Sociotype.com advanced test gets stuck on last picture

For discussing the sociotype.com site. Any questions, suggestions, critiques, or other topic regarding the site should be posted here.

Sociotype.com advanced test gets stuck on last picture

Postby malyshka » Fri Aug 04, 2017 1:58 am

I've heard this complaint from a couple of people who tried taking this test. I have retaken it myself and it got stuck on the very last photo, not showing me my type results. Is there anything that can be done to fix this?

Thanks,
-malyshka
malyshka
 
Posts: 12
Joined: Mon Aug 22, 2016 8:13 pm

Re: Sociotype.com advanced test gets stuck on last picture

Postby Killian32s » Fri Aug 04, 2017 8:43 am

I wasn't sure how to add onto your posting so I'm hoping I am doing it correctly this was, but I just wanted to share my support. I find this to be a very intriguing study and it frustrates me that I can't learn more about me due the fact that the very last question will not take me to the results.
Killian32s
 
Posts: 1
Joined: Sun Jul 30, 2017 9:59 pm

Re: Sociotype.com advanced test gets stuck on last picture

Postby AlexAnder » Sun Aug 06, 2017 9:24 pm

Yeah, it's actually very annoying. I retook the test 4 times in a month, just hoping to receive my results but nothing happened.
AlexAnder
 
Posts: 8
Joined: Mon May 29, 2017 5:46 pm

Re: Sociotype.com advanced test gets stuck on last picture

Postby janus » Tue Aug 15, 2017 2:23 pm

With the developer tools you can see it's a server error:

Failed to load resource: the server responded with a status of 500 (Internal Server Error)


Can someone let the admins know to check it?
Maybe a disk ran out of space or a backend service needs to be restarted?
janus
 
Posts: 1
Joined: Tue Aug 15, 2017 2:21 pm

Re: Sociotype.com advanced test gets stuck on last picture

Postby RSV » Tue Aug 22, 2017 5:00 am

Sorry for all the problems with the test; the issue should be fixed now.
RSV
Site Admin
 
Posts: 2
Joined: Sun Dec 20, 2009 2:45 pm

Re: Sociotype.com advanced test gets stuck on last picture

Postby AlexAnder » Tue Aug 29, 2017 3:49 pm

Thanks a lot, It's working now.
AlexAnder
 
Posts: 8
Joined: Mon May 29, 2017 5:46 pm


Return to Site Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron